expo를 사용하는 경우 react-native가 버전업되거나 새로 업데이트 된 모듈에 따라 expo-cli의 업데이트가 필요합니다. 아래는 최신 버전으로 expo를 업데이트하는 방법입니다.
npm install -g expo-cli

expo를 사용하다가 동작하지 않는 경우 새로운 expo로 버전업이 필요한 경우가 있을 수 있습니다.